
<!DOCTYPE html>
<!--[if IE 8]>
<html id="ie8" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 8) ]><!-->
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="skemLlZxFVYWRI87seh_VZ4zJIc9yj8VWM24QTOyw-Q" />
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://capitalradio.co.ug/xmlrpc.php">

<link rel="icon" type="image/x-icon" href="https://capitalradio.co.ug/wp-content/themes/kiss-fm/favicon.ico">

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">


<link href='https://fonts.googleapis.com/css?family=Lato:400,700' rel='stylesheet' type='text/css'>


<title>Four arrested over the death of lions at Queen Elizabeth National Park</title>

<link rel="canonical" href="https://capitalradio.co.ug/four-arrested-death-lions-queen-elizabeth-national-park/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Four arrested over the death of lions at Queen Elizabeth National Park" />
<meta property="og:description" content="By Moses Kidandi/ Annah Nafula Four people have been arrested in connection with the death of six lions in Queen Elizabeth National Park. They include Ampurira Brian 26 years, Tumuhire Vincent 49 years, Aliyo Robert 40 years and Miliango David 68 years. The four were arrested during a joint operation mounted by UWA, UPDF and &hellip;" />
<meta property="og:url" content="http://capitalradio.co.ug/four-arrested-death-lions-queen-elizabeth-national-park/" />
<meta property="og:site_name" content="Capital FM" />
<meta property="article:tag" content="death" />
<meta property="article:tag" content="lions" />
<meta property="article:tag" content="QUEEN ELIZABETH NATIONAL PARK" />
<meta property="article:tag" content="UWA" />
<meta property="article:tag" content="UWEC" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2021-03-23T13:58:21+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By Moses Kidandi/ Annah Nafula Four people have been arrested in connection with the death of six lions in Queen Elizabeth National Park. They include Ampurira Brian 26 years, Tumuhire Vincent 49 years, Aliyo Robert 40 years and Miliango David 68 years. The four were arrested during a joint operation mounted by UWA, UPDF and [&hellip;]" />
<meta name="twitter:title" content="Four arrested over the death of lions at Queen Elizabeth National Park" />
<meta name="twitter:image" content="http://capitalradio.co.ug/wp-content/uploads/2021/03/lion.jpg" />
<meta name="twitter:creator" content="@Anniesimie" />

<link rel="alternate" type="application/rss+xml" title="Capital FM &raquo; Feed" href="https://capitalradio.co.ug/feed/" />
<link rel="alternate" type="application/rss+xml" title="Capital FM &raquo; Comments Feed" href="https://capitalradio.co.ug/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/capitalradio.co.ug\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.23"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='prettyphoto-css' href="https://capitalradio.co.ug/wp-content/plugins/radykal-fancy-gallery/prettyphoto/css/prettyPhoto.css?ver=4.5.23" type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css' href="https://capitalradio.co.ug/wp-content/plugins/radykal-fancy-gallery/fancybox/jquery.fancybox.css?ver=4.5.23" type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-buttons-css' href="https://capitalradio.co.ug/wp-content/plugins/radykal-fancy-gallery/fancybox/helpers/jquery.fancybox-buttons.css?ver=4.5.23" type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-thumbs-css' href="https://capitalradio.co.ug/wp-content/plugins/radykal-fancy-gallery/fancybox/helpers/jquery.fancybox-thumbs.css?ver=4.5.23" type='text/css' media='all' />
<link rel='stylesheet' id='mejs-css' href="https://capitalradio.co.ug/wp-content/plugins/radykal-fancy-gallery/mejs/mediaelementplayer.css?ver=4.5.23" type='text/css' media='all' />
<link rel='stylesheet' id='mejs-skins-css' href="https://capitalradio.co.ug/wp-content/plugins/radykal-fancy-gallery/mejs/mejs-skins.css?ver=4.5.23" type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-4-css' href='//netdna.bootstrapcdn.com/font-awesome/4.0.1/css/font-awesome.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='radykal-fancy-gallery-css' href="https://capitalradio.co.ug/wp-content/plugins/radykal-fancy-gallery/css/jquery.fancygallery.css?ver=2.3.3" type='text/css' media='all' />
<link rel='stylesheet' id='kiss-fm-style-css' href="https://capitalradio.co.ug/wp-content/themes/kiss-fm/style.css?ver=4.5.23" type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css' href="https://capitalradio.co.ug/wp-content/themes/kiss-fm/bootstrap/css/bootstrap.css?ver=4.5.23" type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href="https://capitalradio.co.ug/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2" type='text/css' media='all' />
<script type='text/javascript' src="https://capitalradio.co.ug/wp-includes/js/jquery/jquery.js?ver=1.12.4"></script>
<script type='text/javascript' src="https://capitalradio.co.ug/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1"></script>
<link rel='https://api.w.org/' href="https://capitalradio.co.ug/wp-json/" />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://capitalradio.co.ug/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://capitalradio.co.ug/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.5.23" />
<link rel='shortlink' href="https://capitalradio.co.ug/?p=17251" />
<link rel="alternate" type="application/json+oembed" href="https://capitalradio.co.ug/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcapitalradio.co.ug%2Ffour-arrested-death-lions-queen-elizabeth-national-park%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://capitalradio.co.ug/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcapitalradio.co.ug%2Ffour-arrested-death-lions-queen-elizabeth-national-park%2F&#038;format=xml" />
<meta property="fb:app_id" content="479744992054307" />
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MTXDPV"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MTXDPV');</script>


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	</script>
<script>
	  googletag.cmd.push(function() {
	    googletag.defineSlot('/18440288/Capital_footer_banner_728by90', [[728, 90], [320, 100]], 'div-gpt-ad-1496142099821-0').addService(googletag.pubads());
	    googletag.defineSlot('/18440288/Capital_side_banner_160by60', [160, 600], 'div-gpt-ad-1496142099821-1').addService(googletag.pubads());
	    googletag.defineSlot('/18440288/Capital_side_banner_300by250', [336, 280], 'div-gpt-ad-1496142099821-2').addService(googletag.pubads());
	    googletag.defineSlot('/18440288/Capital_top_banner_728by90', [[728, 90], [320, 100]], 'div-gpt-ad-1496142099821-3').addService(googletag.pubads());
	    googletag.pubads().enableSingleRequest();
	    googletag.pubads().collapseEmptyDivs();
	    googletag.enableServices();
	  });
	</script>
</head>
<body class="single single-post postid-17251 single-format-standard group-blog">

<script>
	window.fbAsyncInit = function() {
		FB.init({
			appId      : '687967831306558',
			xfbml      : true,
			version    : 'v2.5'
		});
	};
	(function(d, s, id){
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) {return;}
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/sdk.js";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
</script>
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner">
<section class="header-section">
<div class="logo">
<a href="https://capitalradio.co.ug">
<img src="https://capitalradio.co.ug/wp-content/themes/kiss-fm/images/capital_logo.png" alt="Capital FM">
</a>
</div>
<div class="leaderboard-ad">

<div id='div-gpt-ad-1496142099821-3'>
<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1496142099821-3'); });
				</script>
</div>


</div>
</section>
<div class="clear"></div>

<section class="full-width-menu-wrapper">
<div class="full-width-menu">
<div id="activate-mobile-menu">
<img src="https://capitalradio.co.ug/wp-content/themes/kiss-fm/images/mobile-menu-small.png" alt="Menu">

</div>
<div id="mobilemenu">
<div class="menu"><ul><li class="page_item page-item-69"><a href="https://capitalradio.co.ug/contact-us/">Contact Us</a></li><li class="page_item page-item-4781"><a href="https://capitalradio.co.ug/entertainment/">Entertainment</a></li><li class="page_item page-item-4793"><a href="https://capitalradio.co.ug/gaetano-and-lucky-in-the-morning/">Gaetano and Lucky in the Morning</a></li><li class="page_item page-item-104"><a href="https://capitalradio.co.ug/gallery/">Gallery</a></li><li class="page_item page-item-4780"><a href="https://capitalradio.co.ug/gossip/">Gossip</a></li><li class="page_item page-item-7"><a href="https://capitalradio.co.ug/">Home</a></li><li class="page_item page-item-4777"><a href="https://capitalradio.co.ug/latest/">Latest</a></li><li class="page_item page-item-118"><a href="https://capitalradio.co.ug/listenlive/">Listen Live</a></li><li class="page_item page-item-4778"><a href="https://capitalradio.co.ug/news/">News</a></li><li class="page_item page-item-4779"><a href="https://capitalradio.co.ug/politics/">Politics</a></li><li class="page_item page-item-5200"><a href="https://capitalradio.co.ug/shows-and-presenters/">Shows and Presenters</a></li><li class="page_item page-item-53"><a href="https://capitalradio.co.ug/trending/">Trending</a></li><li class="page_item page-item-64"><a href="https://capitalradio.co.ug/win/">Win</a></li></ul></div>
</div>
<div id="mainmenu">
<div class="menu-main-navigation-menu-container"><ul id="menu-main-navigation-menu" class="menu"><li id="menu-item-4767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4767"><a href="https://capitalradio.co.ug/">Home</a></li>
<li id="menu-item-5202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5202"><a href="https://capitalradio.co.ug/shows-and-presenters/">Shows and Presenters</a></li>
<li id="menu-item-8250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8250"><a href="https://capitalradio.co.ug/trending/">Trending</a></li>
<li id="menu-item-8248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8248"><a href="https://capitalradio.co.ug/entertainment/">Entertainment</a></li>
<li id="menu-item-8249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8249"><a href="https://capitalradio.co.ug/politics/">Politics</a></li>
</ul></div> </div>
<div id="listenlive">

<script type="text/javascript" src="https://cloudrad.io/javascripts/playerpopup.js"></script>

<a class="listenlivewindow" href="http://cloudrad.io/capitalfmuganda/player" target="_blank">
<img src="https://capitalradio.co.ug/wp-content/themes/kiss-fm/images/listenlive.jpg" alt="Listen Live">
</a>
</div>
</div>
</section>
</header>
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-17251" class="post-17251 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-death tag-lions tag-queen-elizabeth-national-park tag-uwa tag-uwec">
<div class="article-image">
<img width="276" height="183" src="https://capitalradio.co.ug/wp-content/uploads/2021/03/lion.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="lion" /> <div class="article-meta-data">
<div class="article-meta-data-details">
Posted By: <a href="https://capitalradio.co.ug/author/anne-nyanjura/" title="Posts by Annah Nafula" rel="author">Annah Nafula</a> </div>
<div class="article-meta-data-details">
March 23, 2021 </div>
</div>
</div>
<div class="article-title">
<h3>Four arrested over the death of lions at Queen Elizabeth National Park</h3>
</div>
<div class="article-content">
<p><strong>By Moses Kidandi/ Annah Nafula</strong></p>
<p>Four people have been arrested in connection with the death of six lions in Queen Elizabeth National Park. They include Ampurira Brian 26 years, Tumuhire Vincent 49 years, Aliyo Robert 40 years and Miliango David 68 years. </p>
<p>The four were arrested during a joint operation mounted by UWA, UPDF and Police in Kyenyabutongo village, Rusoroza Parish, Kihihi Sub County, Kanungu District and have taken the security team to a location where three heads of lions were found hidden in a tree and the fourth one was buried with 15 legs under the same tree. The suspects said they dropped one leg in the park. Three bottles containing chemical commonly known as Furadan and a two litre Jerry can of lion fat oil were recovered in a banana plantation. Two spears, one panga and one hunting net were found hidden in a garden at the home of Tumuhire Vincent. </p>
<p>The carcases of the lions were discovered at Ishasha sector on Friday last week .The suspects are expected to be arraigned in the courts of law.</p>
<p> Uganda Wildlife Authority has applauded the security agencies that have tirelessly worked to have the offenders come to book.</p>
<p>Uganda boasts of a population of about five hundred lions. The Queen Elizabeth lions are commonly known as the tree climbing lions that give tourists a life time experience during their tours.</p>
</div>
<div class="related-stories">
<div class="similar">
SIMILAR STORIES
</div>
<div class="clear"></div>
<div class="related-story">
<a href="https://capitalradio.co.ug/families-fight-late-kasangos-remains/">
<div class="related-story-img">
<img width="233" height="155" src="https://capitalradio.co.ug/wp-content/uploads/2021/03/kasango.jpg" class="attachment-related-stories size-related-stories wp-post-image" alt="kasango" /> </div>
<a href="https://capitalradio.co.ug/families-fight-late-kasangos-remains/" title="Families fight for late Kasango&#8217;s remains">Families fight for late Kasango&#8217;s remains</a>
</a>
</div>
<div class="related-story">
<a href="https://capitalradio.co.ug/angry-woman-throws-twins-stream/">
<div class="related-story-img">
<img width="233" height="160" src="https://s3-us-west-2.amazonaws.com/capitalradio-code/wp-content/uploads/2020/07/fire.jpg" class="attachment-related-stories size-related-stories wp-post-image" alt="fire" /> </div>
<a href="https://capitalradio.co.ug/angry-woman-throws-twins-stream/" title="Angry  woman throws own twins in the stream">Angry woman throws own twins in the stream</a>
</a>
</div>
<div class="related-story">
<a href="https://capitalradio.co.ug/police-registers-increase-suicide-cases/">
<div class="related-story-img">
<img width="233" height="175" src="https://s3-us-west-2.amazonaws.com/capitalradio-code/wp-content/uploads/2016/09/Boy-commits-suicide-on-Eid.jpg" class="attachment-related-stories size-related-stories wp-post-image" alt="boy-commits-suicide-on-eid" /> </div>
<a href="https://capitalradio.co.ug/police-registers-increase-suicide-cases/" title="Police registers an increase in suicide cases">Police registers an increase in suicide cases</a>
</a>
</div>
<div class="clear"></div>
</div>
<div class="fb-comments">
<h3>Comments</h3><p><fb:comments-count href=http://capitalradio.co.ug/four-arrested-death-lions-queen-elizabeth-national-park/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://capitalradio.co.ug/four-arrested-death-lions-queen-elizabeth-national-park/" data-numposts="5" data-width="100%" data-colorscheme="light"></div> </div>
<footer class="entry-footer">
<span class="cat-links">Posted in <a href="https://capitalradio.co.ug/category/news/" rel="category tag">News</a></span><span class="tags-links">Tagged <a href="https://capitalradio.co.ug/tag/death/" rel="tag">death</a>, <a href="https://capitalradio.co.ug/tag/lions/" rel="tag">lions</a>, <a href="https://capitalradio.co.ug/tag/queen-elizabeth-national-park/" rel="tag">QUEEN ELIZABETH NATIONAL PARK</a>, <a href="https://capitalradio.co.ug/tag/uwa/" rel="tag">UWA</a>, <a href="https://capitalradio.co.ug/tag/uwec/" rel="tag">UWEC</a></span> </footer>
</article>
<nav class="navigation post-navigation" role="navigation">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://capitalradio.co.ug/nssf-t-hold-virtual-career-expo/" rel="prev">NSSF to hold Virtual career expo</a></div><div class="nav-next"><a href="https://capitalradio.co.ug/uganda-prisons-services-staff-receive-covax/" rel="next">Uganda Prisons services staff receive COVAX</a></div></div>
</nav>
</main>
</div>
<div id="secondary" class="widget-area" role="complementary">

<section id="on-air" style="display: none;">
<img src="https://capitalradio.co.ug/wp-content/themes/kiss-fm/images/shows/.jpg" alt="Current Show">
<div id="now-playing">
<span id="giff"><img src="https://capitalradio.co.ug/wp-content/themes/kiss-fm/images/now-playing.gif" alt="Now Playing"></span>
<h4>NOW PLAYING</h4>
<div class="clear"></div>
<div class="now-playing-song">
<p>Loading Track...</p>
</div>
<div class="now-playing-artist">
<p>Loading Artist...</p>
</div>
</div>
</section>
<section id="top-slot" style="margin: 0 0 1em 0;">

<div id='div-gpt-ad-1496142099821-2' style='height:280px; width:336px;'>
<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1496142099821-2'); });
			</script>
</div>
</section>
<section id="shoutout">
<div class="comment-icon">
<img src="https://capitalradio.co.ug/wp-content/themes/kiss-fm/images/comment.png" alt="Comment">
</div>
<div class="shoutout-text">
<h3>SEND A SHOUTOUT!</h3>
<P>to the breakfast show</P>
</div>
<div id="shoutout-expand">
<i class="fa fa-chevron-circle-down"></i>
</div>
<div class="clear"></div>
<div id="send-message">
<form action="/four-arrested-death-lions-queen-elizabeth-national-park/" method="post" class="shoutout-form"><p>Name <span>*</span> <br /><input type="text" name="cf-name" pattern="[a-zA-Z0-9 ]+" value="" required /></p><p>Email Address <span>*</span> <br /><input type="email" name="cf-email" value="" required /></p><p>Subject <span>*</span> <br /><input type="text" name="cf-subject" pattern="[a-zA-Z ]+" value="" required /></p><p>Your Shoutout <span>*</span> <br /><textarea rows="6" cols="35" name="cf-message" required></textarea></p><p><input type="submit" name="cf-submitted" value="Send"></p></form><div id="msg-status"></div>
</div>
<div class="clear"></div>
</section>
<div class="search-site">
<form role="search" method="get" class="search-form" action="https://capitalradio.co.ug/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
<section id="social">
Connect with us!
<div class="social-icon hvr-buzz-out">
<a href="https://twitter.com/913CapitalFM" target="_blank">
<img src="https://capitalradio.co.ug/wp-content/themes/kiss-fm/images/twitter.png" alt="Twitter">
</a>
</div>
<div class="social-icon hvr-buzz-out">
<a href="https://www.instagram.com/913capitalfm" target="_blank">
<img src="https://capitalradio.co.ug/wp-content/themes/kiss-fm/images/instagram.png" alt="Instagram">
</a>
</div>
<div class="social-icon hvr-buzz-out">
<a href="https://www.facebook.com/913CapitalFM" target="_blank">
<img src="https://capitalradio.co.ug/wp-content/themes/kiss-fm/images/facebook.png" alt="Facebook">
</a>
</div>
</section>
<section id="promotions">
<div class="heading">
PROMOTIONS
</div>
<div class="carousel-lite">
<ul>
<li style="width:300px; min-height:290px;">
<div class="carousel-lite-img">
<a href="https://capitalradio.co.ug/promotions/gaetanoandluckyinthemorning/">
<img width="206" height="155" src="https://s3-us-west-2.amazonaws.com/capitalradio-code/wp-content/uploads/2018/04/gae.jpg" class="attachment-promo-carousel size-promo-carousel wp-post-image" alt="gae" /> </a>
</div>
<div class="promotions-details">
<div class="promotions-details-title">
<div class="promotions-carousel-title">
<h3>#GaetanoandLuckyinthemorning</h3>
</div>
<div class="promotion-controls">
<div class="promotion-left"><img src="https://capitalradio.co.ug/wp-content/themes/kiss-fm/images/promotions-left.jpg"></div>
<div class="promotion-right"><img src="https://capitalradio.co.ug/wp-content/themes/kiss-fm/images/promotions-right.jpg"></div>
</div>
</div>
<div class="clear"></div>
<div class="promotions-detials-content">
Gaetano and Lucky in the morning! Our morning... </div>
<a href="https://capitalradio.co.ug/promotions/gaetanoandluckyinthemorning/">More Information</a>
</div>
</li>
</ul>
</div>
</section>
<section id="winners">
<div class="heading">
This Week's Winners
</div>
<div class="flexslider">
<ul class="slides">
<li>
<a href="https://capitalradio.co.ug/winners/love-wins-winners-hakim-jackie/">
<div class="winners-img">
<img width="1000" height="700" src="https://s3-us-west-2.amazonaws.com/capitalradio-code/wp-content/uploads/2017/02/hakim.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="hakim" /> </div>
<div class="hp-title">
Love wins Winners Hakim and Jackie </div>
</a>
</li>
<li>
<a href="https://capitalradio.co.ug/winners/david-ssekito-and-florence-nakiganda/">
<div class="winners-img">
<img width="960" height="960" src="https://s3-us-west-2.amazonaws.com/capitalradio-code/wp-content/uploads/2016/08/Winner-3.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Winner 3" /> </div>
<div class="hp-title">
David Ssekito and Florence Nakiganda. </div>
</a>
</li>
<li>
<a href="https://capitalradio.co.ug/winners/meet-latest-winner/">
<div class="winners-img">
<img width="300" height="160" src="https://capitalradio.co.ug/wp-content/uploads/2016/04/winner.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="winner" srcset="http://capitalradio.co.ug/wp-content/uploads/2016/04/winner.jpg 300w, http://capitalradio.co.ug/wp-content/uploads/2016/04/winner-200x107.jpg 200w, http://capitalradio.co.ug/wp-content/uploads/2016/04/winner-233x124.jpg 233w" sizes="(max-width: 300px) 100vw, 300px" /> </div>
<div class="hp-title">
You won&#8217;t believe this.. Meet our latest winner! </div>
</a>
</li>
</ul>
</div>
<div class="custom-navigation">
<a href="#" class="flex-prev"><img src="https://capitalradio.co.ug/wp-content/themes/kiss-fm/images/winner-left.jpg" alt="Previous Winner"></a>
<a href="#" class="flex-next"><img src="https://capitalradio.co.ug/wp-content/themes/kiss-fm/images/winner-right.jpg" alt="Next Winner"></a>
<div class="clear"></div>
</div>
</section>
<section id="sidebar-ad">

<div id='div-gpt-ad-1496142099821-2' style='height:280px; width:336px;'>
<script>
								googletag.cmd.push(function() { googletag.display('div-gpt-ad-1496142099821-2'); });
								</script>
</div>
</section>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<section class="full-width-footer-wrapper">
<section class="full-width-footer">
<div class="footer-info">
<a href="https://capitalradio.co.ug">
<img id="kiss-logo-footer" src="https://capitalradio.co.ug/wp-content/themes/kiss-fm/images/kiss-logo-footer.png" alt="Classic 105" style="visibility: hidden;">
</a>
</div>
<div class="footer-info">
<h3>QUICK LINKS</h3>
<h4>WIN</h4>
<ul>
<li>
<a href="#">
Open Contests
</a>
</li>
<li>
<a href="#">
 All Contests
</a>
</li>
<li>
<a href="#">
Winners
</a>
</li>
<li>
<a href="#">
Rules, T & C's
</a>
</li>
</ul>
</div>
<div class="footer-info">
<h3 class="dont-show">QUICK LINKS</h3>
<h4>NEWS</h4>
<ul>
<li>
<a href="https://capitalradio.co.ug/latest/">
Latest
</a>
</li>
<li>
<a href="https://capitalradio.co.ug/trending/">
Trending
</a>
</li>
<li>
<a href="https://capitalradio.co.ug/news/">
News
</a>
</li>
<li>
<a href="https://capitalradio.co.ug/entertainment/">
Entertainment
</a>
</li>
</ul>
</div>
<div class="footer-info">
<h3 class="dont-show">QUICK LINKS</h3>
<h4>PRESENTERS</h4>
<ul>
<li>
<a href="https://capitalradio.co.ug/shows-and-presenters/">
Schedules
</a>
</li>
<li>
<a href="https://capitalradio.co.ug/shows-and-presenters/">
Faces for Radio
</a>
</li>
</ul>
</div>
</section>
</section>
<section class="copyright">
<div class="copyright-info">
© 2016 | RADIO AFRICA GROUP | ALL RIGHTS RESERVED
</div>
</section>
</footer>
</div>
<script type='text/javascript' src="https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202112"></script>
<script type='text/javascript' src="https://capitalradio.co.ug/wp-content/themes/kiss-fm/bootstrap/js/jquery.bootstrap.min.js?ver=1.11.3"></script>
<script type='text/javascript' src="https://capitalradio.co.ug/wp-content/themes/kiss-fm/js/navigation.js?ver=20120206"></script>
<script type='text/javascript' src="https://capitalradio.co.ug/wp-content/themes/kiss-fm/js/skip-link-focus-fix.js?ver=20130115"></script>
<script type='text/javascript' src="https://capitalradio.co.ug/wp-content/themes/kiss-fm/js/jquery.flexslider-min.js?ver=1.0"></script>
<script type='text/javascript' src="https://capitalradio.co.ug/wp-content/themes/kiss-fm/bootstrap/js/bootstrap.min.js?ver=1.0"></script>
<script type='text/javascript' src="https://capitalradio.co.ug/wp-content/themes/kiss-fm/js/j-carousel-lite.js?ver=1.0"></script>
<script type='text/javascript' src="https://capitalradio.co.ug/wp-includes/js/wp-embed.min.js?ver=4.5.23"></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=479744992054307&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type="text/javascript">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</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"ced3122b98","applicationID":"17085904","transactionName":"YF0BZRMAXENUWxUKW1kXIlIVCF1eGksIDVNbXQ==","queueTime":0,"applicationTime":602,"atts":"TBoCE1saT00=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
